SPARC Forums

Main Forums => General Issues => Topic started by: kiddosmom on Nov 30, 2003, 11:40:46 AM

Title: Testing Avatar ....
Post by: kiddosmom on Nov 30, 2003, 11:40:46 AM
blah blah blah
Title: RE: Testing Avatar ....
Post by: kiddosmom on Nov 30, 2003, 11:41:31 AM
ok that sucks
Title: RE: Testing Avatar ....
Post by: kiddosmom on Nov 30, 2003, 11:47:13 AM
well this one is better....
Title: RE: Testing Avatar ....
Post by: kiddosmom on Nov 30, 2003, 11:53:06 AM
asdasdasdasd
Title: RE: Testing Avatar ....
Post by: StPaulieGirl on Nov 30, 2003, 01:02:58 PM
It's not showing up :(

I wish we could upload pics off our computers, but these days it isn't a good idea for the site.  
Title: RE: Testing Avatar ....
Post by: kiddosmom on Nov 30, 2003, 02:43:16 PM
Any body have an good sites for Avatars?
Title: Sparc Admin... Help PLEASE
Post by: kiddosmom on Dec 01, 2003, 12:10:02 PM
I created a web site so i could upload pictures from my computer onto the web so i could use them as avatars. It works fine, BUT...
If the web page is open, my avatar shows up fine, but as soon as i close the page it goes to an empty box with a red x.
Any ideas on how to solce this problem?
Title: RE: Sparc Admin... Help PLEASE
Post by: Brent on Dec 01, 2003, 06:25:18 PM
> If the web page is open, my avatar shows up fine, but as soon as i
> close the page it goes to an empty box with a red x.

I don't think you actually uploaded the pic to your site, OR, your link is going to a local destination on your PC. The picture has to be up on the web somewhere, not on your PC. Email the admin and have him look at your avatar setting, or post the link you put in the box here so I can see it.
Title: RE: Testing Avatar ....
Post by: Brent on Dec 01, 2003, 06:28:27 PM
Avatar Sites: http://www.google.com/search?hl=en&ie=UTF-8&oe=UTF-8&q=avatar+list

Not all of these are good, but you'll find tons of them through this search.
Title: RE: Sparc Admin... Help PLEASE
Post by: kiddosmom on Dec 01, 2003, 09:42:40 PM
[a HREF=http://www.geocities.com/sparckiddosmom/mypage.html]My Page[/a]

[a HREF=http://cybergifs.com/angels/]Free Site[/a]

Does not matter what site i use, mine or just a web site at random.
Title: RE: Sparc Admin... Help PLEASE
Post by: kiddosmom on Dec 01, 2003, 09:59:46 PM
well, i didn't figure out how to get it over to the left side,, but i did figure out how to get it in my personal statement.
Title: RE: Sparc Admin... Help PLEASE
Post by: Brent on Dec 01, 2003, 10:20:34 PM
> well, i didn't figure out how to get it over to the left side,,
> but i did figure out how to get it in my personal statement.

Errrr.....nope.  I see a red "X".  :(
Title: RE: Sparc Admin... Help PLEASE
Post by: kiddosmom on Dec 01, 2003, 10:24:36 PM
Now?
Title: RE: Sparc Admin... Help PLEASE
Post by: Brent on Dec 01, 2003, 10:26:51 PM
It's on a geocities page and when I try to look at it, it says it's unavailable. (??) I think you need to host it somewhere better, or link to it directly. Maybe it's too big. (??)
Title: RE: Sparc Admin... Help PLEASE
Post by: kiddosmom on Dec 01, 2003, 10:30:32 PM
OK thats ODD, I see it under my personal satement and over to the left  (sheesh)
Title: RE: Sparc Admin... Help PLEASE
Post by: kiddosmom on Dec 01, 2003, 10:31:09 PM
AND thank you Brent for pitching in and helping.
Title: Kiddo - what is the code you're using for the avatar?
Post by: MKx2 on Dec 02, 2003, 08:26:43 AM
What is the size of the gif?
Title: New problem - how do I delete a post?
Post by: MKx2 on Dec 02, 2003, 08:30:59 AM

I tried the code on this and I can't get it to work either ... now can anyone tell me how to delete posts? (My own of course.)
Title: I see it in there now. (??)
Post by: Brent on Dec 02, 2003, 09:29:13 AM
I see a cat avatar in your posts now.
Title: ummmmm ... Brent??? This is MKx2 NOT kiddosmom ....
Post by: MKx2 on Dec 02, 2003, 10:22:06 AM
I never had any problem with my avatar ... it was kiddosmom ... I had posted with the URL of HER jpg and got the same thing ....

could it be an issue of using a jpg rather than a gif???

So now, back to my question .... how do you delete a post on the new boards (and YES I looked for something, although not very hard
Title: Lol, my mistake. (doh)
Post by: Brent on Dec 02, 2003, 10:52:29 AM
I was reading too fast.

Hmmm, deleting a post. I don't know. I see a 'delete' link in the posts, but it may be because I'm a moderator. Let me see what I can find.
Title: Deleting posts
Post by: Brent on Dec 02, 2003, 11:14:44 AM
I don't see any way to do it, but you can edit your post down to a couple of spaces and get rid of most of it. I'll keep looking and I'll email the admi about it. There must be a way.
Title: RE: It's probably the geocities site.
Post by: FatherTime on Dec 02, 2003, 12:05:19 PM
Geocities probably has code to not allow hot linking.  Hot linking is where you grab graphics off of the server for use on another site.  It uses alot of bandwidth.  I had trouble with angelcities too.  Most of the free hosting sites would not allow hot linking.  It needs to be hosted on a server that would allow hot linking.  
Title: MKx2 to Brent ... MKx2 to Brent - come in please ...
Post by: MKx2 on Dec 02, 2003, 12:06:26 PM
Thanks for checking on that Brent - appreciate it!

BTW - the subject line was meant in a joking tone.  LOL - gotta be careful - sometimes folks don't see the intended humor :O)
Title: Thanks FT!
Post by: MKx2 on Dec 03, 2003, 07:53:06 AM
I didn't know about that ... learn somethin' new everyday - I LOVE it when that happens!
Title: Thank You for the help...
Post by: kiddosmom on Dec 03, 2003, 11:02:51 AM
Thank You Brent, FatherTime and everyone else who helped! I think it is finnally working wooohooo.
Title: RE: MKx2 to Brent ... MKx2 to Brent - come in please ...
Post by: Brent on Dec 03, 2003, 12:05:27 PM
> gotta be careful - sometimes folks don't see the intended humor :O)

Fortunately I had all my humor glands removed at the same time I had my sex-change operation. You can't tell from my picture, but I used to be a tall blonde girl with really big boobs. Now I look like that guy in the Matrix movie. :)
Title: RE: Thank You for the help...
Post by: MKx2 on Dec 03, 2003, 01:11:41 PM
YES!  It's working!

But ... kiddo?  No insult intended, but if I'da known your avatar was, well, ummmmm ... "that one" I might notta fiddled around to see if I could help in any way!

LOL - Just kidding!  Glad you got it working ... what was the prob anyway?
Title: RE: Thank You for the help...
Post by: FatherTime on Dec 03, 2003, 01:27:17 PM
It was supposed to be an angel.  :-)

It looks like she had to use another server.  Be careful not to hot link if the site doesn't allow hot linking.  The site owner will see an increase in bandwidth traffic and can trace the use of the graphics to this site. Some WebTV (MsnTV) sites allow hot linking.  

If for some reason Avatars disappear or graphics like mine below disappear, it can be from bandwidth limits on the servers.  Once the limit is reached then the graphics will not be accessible.  Or the site has removed the graphic, moved it, or renamed it.

Title: RE: Thank You for the help...
Post by: kiddosmom on Dec 03, 2003, 02:02:07 PM
Still working to find a decent avatar, but with the link Brent gave me, and FatherTimes explanation, I now know how to get my avatar on
Title: RE: MKx2
Post by: kiddosmom on Dec 03, 2003, 07:47:47 PM
<<<<  this one better MKx2?
Title: RE: MKx2
Post by: MKx2 on Dec 03, 2003, 07:57:40 PM
LMAO - Was going to post something to you when I saw it a little while ago, but got off on another tangent (as you know - LOL).

yepyepyep!  Think that avatar is cute as a button!